Announcement

Collapse
No announcement yet.

ALDLdroid question with scanmaster G not connecting to ECU

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ALDLdroid question with scanmaster G not connecting to ECU

    So I just purchased a galaxy tab and downloaded aldldroid. Download easy, connected to the scanmaster G no worries, says connected on the aldldroid screen to the scanmaster G, but at the bottom of the screen it flashes red and says "not yet synced to ECU data stream". Had truck running 10 minutes, and still not linked even though it says connected. Has anyone run into this before or know the fix?
    UPDATE: I fixed it. Found the file
    Last edited by ty0234; 09-07-2019, 05:38 PM. Reason: Figured it out!

  • #2
    i'm having this issue as well, where did you find the needed file and what file is it?
    Alex
    91 Syclone #2231
    92 Typhoon #1336
    93 Typhoon #1691

    Comment

    Working...
    X
    rolex fake rolex achieves a wonderful balance of straight line and camber line which are arduous in structure.

    the best replica watches in the world craftsmen entrepreneurs focused.

    richard mille replica usa received a new unique neoclassical technique, plus also back into the current day facets.